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Software Usage Agreement
Xyron, Inc. ("Xyron") hereby grants the purchaser and authorized 
User (the "User") the right to use the software (the "Software") in 
accordance with the terms and conditions specified. By its purchase and 
use of the Software, the User hereby accepts and agrees to abide by the 
terms and conditions set forth herein. 

1. Copyrights 
All copyrights relating to the Software and accompanying printed 
materials such as manuals shall be retained by the individuals or 
organizations indicated in the Software or printed material. 

2. License 
The User may use the Software on one computer at a time. 

3. Copying and modification 

1 The User may copy the Software for backup purposes. In that case, 
the User should label the copy with the same copyright notices 
as apply to the Software.  

2 The User may not modify, combine, amend, or otherwise adapt the 
Software by any means, including disassembly and 
decompiling.  

4. Third-party use 
The User may not transfer, assign, or otherwise dispose of the rights 
relating to the Software or its use to third parties. 

5. Warranty 

1 Should the Software not operate correctly due to physical defects in 
the Software storage medium, contact your retailer. The product will 
be exchanged free of charge in the case of a physical manufacturing 
defect.  

2 Xyron only guarantees the storage medium under the above 
situation. 

3 Xyron provides the Software on an "as is" basis. Neither Xyron nor 
the supplier guarantees the performance or results that may be 
achieved using the Software and accompanying documentation. 
Neither Xyron nor the supplier gives any explicit or implicit 
guarantees regarding the infringement of a third party's rights 
arising from the use of the Software or accompanying manuals, 

their commercial performance, or their suitability for specific 
purposes. Neither Xyron nor the supplier assumes any 
responsibility for incidental, secondary, or special damages 
resulting from the use of the Software or accompanying 
manuals under any circumstances, including cases in which the 
possibility of that particular damage arising is indicated to the 
User by the retailer. Moreover, neither Xyron nor the supplier 
assumes any responsibility for claims from third parties. 

Registered Trademarks

1 The company names and product names described in this manual 
are registered trademarks of their respective owners. 

2 The "Xyron Wishblade Software" software and this manual are 
copyrights of Xyron, Inc.

Notes on this Manual

3 The contents of this manual may not be copied in part or in whole 
without permission. 

4 The details and product specifications in this manual are subject to 
change without notice. 

5 The greatest effort has been taken to ensure the clarity and 
accuracy of the information in this manual. Please contact Xyron 
or your retailer with any questions you may have. 

6 Please note that Xyron assumes no responsibility for any liabilities 
arising out of the use of this manual and product. 

Disclaimer
Some of the software images used in this manual are those that were 
used when the software was under development, and they may be 
slightly different from those actually displayed. There are no differences 
between the functions and setting layouts shown here and those of the 
actual version. We ask for your understanding.
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1  Introduction
This Xyron® Wishblade® Software software is editing/output software 
that enables the creation of outline data consisting of simple objects 
and text, and the output of the created data to the Xyron Wishblade 
personal cutter. Furthermore, it supports convenient functions that 
enable the capturing of image data into the software and the 
automatic creation of registration marks for Print & Cut applications. 

1.1 Features 
The Xyron Wishblade Software has the following features: 

1 Supports a function for automatically creating registration marks. 

2 Provides a preview display of a printed image, cut image, or 
combined image. 

3 Can load DXF files in AutoCAD R13 format. 

4 Allows selecting which line color will be recognized by Xyron 
Wishblade as a solid cut line or dashed cut line. 

5 To facilitate weeding of the cut media, the Weed Border function 
enables automatic cutting of a border when outputting to the 
Xyron Wishblade. 

6 Any object exceeding the Xyron Wishblade's cutting range can 
be output in multiple pages using the Tiling function when 
outputting to the Xyron Wishblade. 

1.2 System Requirements 
The minimum system requirements to run the software are as follows. 

• Operating System: Windows® 2000/Windows XP 

• CPU: Pentium® III 600 MHz or higher 

• Memory: 128 MB or more (at least 256 MB recommended) 

• Monitor: 1024 x 768 High color (True Color recommended) 
• Mouse 

• CD-ROM drive 

• Supported cutter: Xyron Wishblade (CC200-20) 

• Supported printers: Windows-compatible printers (inkjet printers 
recommended) 

 Note: While importing DXF files only the following DXF objects can 
be loaded: Lines, polylines, splines, circles, arcs, and ellipses. 
Block-referenced objects or splines, text, and dimension lines 
cannot be loaded. 

• For details on setting and operating the Xyron Wishblade, please 
refer to the Xyron Wishblade user's manual. 

• All screens shown in this manual are those of Windows XP 

2.1 Launching the Start Window 
Insert the CD included with the Xyron Wishblade into your computer's 
CD drive. The [Start] window shown below will be displayed. If this 
window is not displayed, open "My Computer" and double-click "CD 
Drive". If the window still does not appear, execute "MultiSetup.exe" 
included in the CD-ROM.  

2  Installing Xyron 
  Wishblade Software
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Click "Install Xyron® Wishblade® Software" in the [Start] window to launch 
the Xyron Wishblade Software installer. 

• Be sure to close any open Windows® applications before installing
Xyron Wishblade Software. 

• When the installation of the Xyron Wishblade Software software 
has been completed, installation of the Xyron Wishblade Controller 
and the Xyron Wishblade driver will be performed automatically. 

Installation procedure  

1 When the installer is launched, the screen shown below is 
displayed first.  

Click [Next] to proceed. 

2 The "License Agreement" screen will be displayed.  
Carefully read the provisions of the agreement, and click [Yes] to 
continue the installation. 

3 The "Choose Destination Location" screen will be displayed.  

If you want to change the folder, click the [Browse] button and 
select a folder. Click [Next] to proceed. 

4 The "Select Program Folder" screen will be displayed.  

Program Folder is the name of a folder displayed in the 
Windows [Start] menu. If you do not want to change the folder, 
simply click [Next] to proceed.  

5 The "Setup Type" screen will be displayed.  
Choose "Place Icon on Desktop".Click [Next] to proceed

2.2  Installing Xyron Wishblade 
  Software
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6 When the system has finished copying files, a "Install Shield 
Wizard Complete" screen is displayed. 

Click [Finish] to complete the installation. 

7 When the installation of this program has been completed, the 
installer will then proceed to install the Xyron® Wishblade®

Controller and the Xyron Wishblade driver. 

3 Basic Operations
This chapter describes the basic Xyron Wishblade Software 
operations, from launching the software application to cutting. 

 Note:  The term "media" as used in the body of this manual refers 
to paper, film, and other materials to be cut or printed on. 

3.1 Launching and Exiting 

Launching 
When this software has been installed in your computer, "Xyron 
Wishblade Software" is added to "All Programs" in the [Start] menu. 
Click [Start]  [All Programs]  [Xyron Wishblade]  [Xyron 
Wishblade Software] to start up the software. 

Exiting 
To exit, click "Exit" in the [File] menu.
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3.2 Initial Steps 
First, create a new file for designing the artwork to be printed and/or cut. 

1 Creating a new file Choose "New" from the [File] menu to display 
the [Document Settings] 
window.  

Set the "Document Size" according 
to the size of the document to be 
output. Next, choose the 
"Orientation". If you are going to 
use a printer to print out the 

artwork and then cut it on the Xyron® Wishblade®, select the “Use
Registration Marks" check box. If you are only going to perform 
cutting, leave the check box deslected. Click the [OK] button to 
create the new file. 

2 Setting the output destination  

Choose "Output Preferences" from the [File] menu to display the 
[Output Preferences] window.  

Specify "Printer" and "Xyron 
Wishblade". For "Printer", 
select the printer driver to be 
used to print. "Xyron 
Wishblade" is displayed when 
the Xyron Wishblade driver is 
installed in your computer. 
There is normally no need to 
change this setting. If "Xyron 
Wishblade" is not displayed, 
perform the Xyron Wishblade 
setup procedure.  

This concludes the initial steps. 

3.3 Cutting Text Outlines 
This section describes the procedure for drawing a character string 
and then cutting its outline (text border). 

1 Disabling the "Use Registration Marks" setting  

Go to “Edit/
Registration
mark settings.”
Deselect the "Use
Registration Marks"
check box, and then
click the [OK] button. 

2 Entering a text string  

Choose "Text" from the [Draw] menu to display the [Text 
Settings] window. In this 
window, set the "Font", 
"Width", "Height", "Angle", 
and other parameters, and 
then enter the text string to 
be drawn. Select the 
"Outline" check box. Click 
the [OK] button. 
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The text string will be displayed at the cursor position. Left-click at 
the position at which the text string is to be placed. If the check 
box "Use Mouse to Set Angle" has been selected in the [Text 
Settings] window, proceed to determining the angle of the 
character string. As the mouse is moved, the angle of the 
character string changes. Left-click at the angle to be entered. At 
this time, if you hold down the [Shift] key while moving the mouse, 
the string angle will be changed in 45-degree increments. 

Making the cut line settings Choose "Output Preferences" from the 
[File] menu to display the [Output Preferences] window. Choose the 
[Cutting Settings] tab in this window, and click the [Cutline Settings] 
button. The [Cutline Settings] window will be displayed. Confirm that 
the color for the outline of the text string is selected, and that "Solid Cut 
Line" is selected for "Cutline". Then, click the [OK button].  

 Note: All of the colors used are automatically added to the "Cutting 
Conditions" list. Deselect the colors that are not used for the 
cut line. 

3 Previewing the output image Choose "Preview" from the [File] 
menu to display the [Preview] window. Choose "Cut" from the 
[View] menu, and preview the cut line of the image to be 
output to (to be cut by) the Xyron® Wishblade®. To exit Preview, 
choose "Close" from the [Output] menu. 

4 Outputting to the Xyron Wishblade 

A) Launching the Xyron Wishblade Controller  
Choose "Cut" from the Xyron Wishblade Software [File] menu 
and then click [OK] in the "Output to Wishblade" window to 
display the Xyron Wishblade Controller. The Xyron Wishblade 
Controller is the window where cutting conditions for the 
Xyron Wishblade are set. 

B) Test Plotting To avoid wasting media, we recommend 
performing test plotting before cutting new or modified design 
for the first time. Test plotting enables the Xyron Wishblade to 
actually draw solid lines using a pen (ball-point pen) where 
cutlines suppose to be to determine whether the cut data 
created is output correctly. 

B1) Mount a pen (ball-point pen) in the Xyron Wishblad e, and 
choose "Pen" from the "Media Type" drop-down list on the 
Xyron Wishblade Controller screen. 

B2) Load the media (a sheet of A4 or letter size copy paper 
can be used here) for test plotting. 

B3) Use the [Blade Position] buttons on the Xyron Wishblade 
Controller screen to move the pen to the position where test 
plotting will be performed, and then click the [Set Origin] 
button. (If the current position is satisfactory, simply proceed 
to the next step).  

Press the [Cut...] button on the Xyron Wishblade Controller screen to 
start drawing the cut line(s). 

 Note: When you have confirmed that the cut data is drawn correctly, 
perform test cutting. If the cut data is not correctly drawn, 
check the design and cut data settings again. 
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C) Test Cutting Always perform test cutting when any media is 
to be cut for the first time or the media to be cut (paper or vinyl 
film) is changed. The media used for test cutting should be the 
same media that will actually be cut. 

C1) Choose the media to be cut from the "Media Type" drop-
down list on the Xyron Wishblade Controller screen.

C2) Attach the blade adjustment cap, in the color displayed in 
the Xyron® Wishblade® Controller, to the blade holder, and 
then mount the blade holder in the Xyron Wishblade.

 Note: If you are using the "cutting mat", please refer t o the Xyron 
Wishblade User's Manual for details on how to mount  the 
blade holder.  

The media will actually be cut during Test Cutting operation. Use the 
[Blade Position] buttons on the Xyron Wishblade Controller screen to 
move the blade to a position that does not overlap the area where you 
want to cut your design, e.g. in the corner or near the edge. Do not 
click the [Set Origin] button at this time. (Refer to the test plot drawn 
as described in the preceding section to find an area for test cutting 
that does not overlap your design.) Check the result of the test 
cutting. If the media is not cut correctly (excessively or insufficiently 
cut), adjust the length of the blade protruding from the blade holder 
(referring to the Xyron Wishblade User's Manual) or use "Adjust 
Settings" on the Xyron Wishblade Controller screen to determine the 
conditions for obtaining the best cutting result.  

D) Setting the origin Before data is cut by the Xyron 
Wishblade, the reference point for the cutting area (the 
origin) can be changed. Origin represents a reference 
position in the design from which all coordinates are 
calculated. Cursor coordinates can be observed in the lower-
right corner of the Xyron Wishblade Software window while 
design is opened. In landscape orientation, the origin is at 
the left rear of the Xyron Wishblade when viewed from the 
front. In portrait orientation, it is at the right rear of the Xyron 
Wishblade as viewed from the front. That position is output 
so that it corresponds to the lower left corner of the Xyron 
Wishblade Software document. 

D1) Use the [Blade Position] buttons on the Xyron Wishblade 
Controller screen to move the blade to the position to be 
used as the origin. 

D2) When the position to be used as the origin is reached, 
click the [Set Origin] button on the Xyron Wishblade 
Controller screen. That position becomes the origin. 
  

The "Orientation" setting selection determines the orientation of the 
design with respect to the origin position. Please refer to the drawing 
of the Xyron Wishblade in the upper-right corner of the Xyron 
Wishblade Controller screen. 

5 Cutting  
Upon completion of the Xyron Wishblade Controller 
operations, output the cut line to the Xyron Wishblade by 
clicking [Cut...] button in the lower-right corner of the Xyron 
Wishblade Controller screen. The Xyron Wishblade will 
begin cutting the outline. 

 Note:  For details on using the Xyron Wishblade and the Xyron 
Wishblade Controller, please refer to the Xyron Wis hblade 
User's Manual. 

3.4 Cutting a Text String Placed Inside the 
Ellipse 
This section describes the procedure for printing an object consisting 
of a text string placed inside an ellipse, and then cutting the contour of 
that object. To cut the contours of a printed object, the registration 
marks must be printed along with the object. Here, we'll create 
registration marks first, and then draw an ellipse.

 Note:
• Registration marks are the alignment marks printed around 
the image to ensure that the positions of the printed image 
and the cut line match when a printer is used to print out an 
image and then a cutting plotter used to cut a contour around 
it. The registration marks are shaped like the letter "L," and 
are placed at three locations enclosing the printed image. 
Depending on the printer model, the printable area and the 
printing positions with respect to the media may vary slightly. 
The cutting plotter reads the registration marks in order to 
confirm the position of the printed image and then performs 
cutting at the correct position.  

• When using registration marks, a fixed area around each 
registration mark, shaded in the design area of Xyron 
Wishblade Software, can't be printed. When registration 
marks are used, therefore, make sure the object to be printed, 
such as a picture or text string, does not interfere with the 
areas shown in green in the figure below. However, cut data 
can be output even for the green areas. 
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Registration Mark settings  
First of all, create a new data file.  

Next, to create registration marks, choose "Registration Mark 
Settings" from the [Edit] menu to display the [Registration Mark 
Settings] window. 
Select the "Use Registration Marks" check box, and set the origin and 
other parameters of the registration marks.  

 Note:  For details on setting registration marks, please refer to 
Section 4.10, "Registration Mark Settings Window". 

1 Creating an ellipse  

• Drawing an ellipse Choose "Ellipse" from the [Draw] menu, 
and left-click at the point where the center of the ellipse is 
supposed to be. Drag the mouse away from the center point. 
An ellipse will be displayed as the mouse is moved. 
Reshape the ellipse as desired, and click the mouse button 
again. 

• Setting the line color of the ellipse With the ellipse that you 
drew selected, choose "Line Settings" from the [Draw] menu 
to display the [Line Settings] window. 

•  Click [Modify...] in the "Color" section to display the "Color 
Settings" window, and select the desired line color.

• Fill settings With the ellipse that you drew selected, choose 
"Fill Settings" from the [Draw] menu to display the [Fill 
Settings] window. Choose "Solid" or "Gradient" for "Fill 

Type", and then click the [Modify Color] button to select the 
color with which the ellipse is to be filled. 

 Note:  For details on gradient use, please refer to "Gradient" in 
Section 4.13, "Fill Settings Window". 

2 Entering a character string 

• Entering a text string Choose "Text" from the [Draw] menu to 
display the [Text Settings] window. In this window, set the 
"Font", "Width", "Height", and other parameters, and then 
enter the text string (the Outline check box must be 
deselected). Click the [OK] button. The text string will be 
displayed at the cursor position. Move the text string into the 
ellipse, determine the position at which the text string is to be 
placed, and then left-click the mouse. 

• Setting the text color To change text color, with the text 
string selected, choose "Line Settings" from the [Draw] menu 
to display the [Line Settings] window. Click [Modify...] in the 
"Color" section, and select the desired text string (line 
segment) color. (Be sure to select a color that is not being 
used for the cut line.) 

• Adjusting the text string Choose "Select" from the [Draw] 
menu, and then click the desired text string to display a 
border enclosing the text string. In this state, the position or 
height of the text string can be changed. After making the 
change(s), click any blank space on the screen to deselect it. 

 Note:  For details on editing the position or size of an object, please 
refer to "Select" in Section 4.1.4, "Draw Menu", and to Section 
4.15, "Position Window". 
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The screen should look like the one shown below. 

3 Creating a cut line 

• Drawing a cut line Create a cut line by drawing another ellipse
around the existing one. Choose "Ellipse" from the [Draw] menu,
and left-click at the center point of the existing ellipse. An ellipse
will be drawn as the mouse is moved. Reshape the ellipse as
desired, and left-click the mouse button once again.
Setting the color of the cut line With the cut line ellipse
selected, choose "Line Settings" from the [Draw] menu to
display the [Line Settings] window. Click [Modify...] in the
"Color" section, and select the desired color for the cut line (a
color that is not used in the print data). Red was selected for
the cut line in the example below.
Fill Settings With the ellipse for the cut line selected, choose
"Fill Settings" from the [Draw] menu to display the [Fill
Settings] window. Choose "Transparent" for the "Fill Type".

•

•

The screen should look like the one shown below. The red line drawn 
outside the blue ellipse is the line to be cut (cut line). 

 Note:  In the screen shot, the cut line is drawn in a slightly enlarged 
size for easy identification. The cut line can be drawn much 
closer to the outside contour of the blue ellipse than shown 
here. Moreover, if the border of the ellipse (the black line in this 
example) is unnecessary, the border can be specified as the 
cut line. 

4 Making the cut line settings Choose "Output Preferences" from the 
[File] menu to display the [Output Preferences] window. 
Choose the [Cutting Settings] tab in this window, and click the 
[Cutline Settings] button. The [Cutline Settings] window will be 
displayed. Confirm that the color specified for the cut line in 
(4) - b above is selected, and that "Solid Cut Line" is selected 
for "Cutline". Then, deselect all other colors. 
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In addition, choose the [Print Settings] tab in the [Output Preferences] 
window, deselect the "Print Cut Lines" check box, and click [OK]. If the 
"Print Cut Lines" check box is selected, the cut line will also be printed 
when printing is performed. 

 Note:  For details on Output Preferences, please refer to Section 4.7, 
"Output Preferences Window". 

5 Previewing the output image Select "Preview" from the [File] 
menu. Switch between "Print" and "Cut" in the [View] menu, 
and confirm the image to be printed and the image to be cut. 
Check that all the registration marks will be printed. If they will 
not be printed, choose "Registration Mark Settings" from the 
[Edit] menu to display the [Registration Mark Settings] 
window, and then change the location of the registration 
marks in this window as required.. 

6 Output to the printer Choose "Print" from the [File] menu to display 
the [Print] window. After confirming the content, click the [OK] 
button to print. 

 Note:  For details on operating the printer, please refer to the 
instruction manual for your printer. 

7 Output to the Xyron® Wishblade® Perform the same operations 
performed in Step (5), "Outputting to the Xyron Wishblade", of 
Section 3.3, "Cutting Text Outlines", from "a Launching the 
Xyron Wishblade Controller" to "b Test plotting" and "c Test 
cutting". As registration marks are used here, follow the 
procedures described below. 

8 Position alignment (Read registration marks) and cutting After 
checking the printed results, load the media to be cut in the 
Xyron Wishblade. Check that the side printed with "Feed This 
Side First" between the registration marks is facing the Xyron 
Wishblade, feed the media into the Xyron Wishblade up to the 
specified position, and then press the Xyron Wishblade's 
Standby switch. Click the [Cut...] button at the lower-right 
corner of the Xyron Wishblade Controller screen. The Xyron 
Wishblade will automatically begin reading the registration 
marks, and will then cut the outline.  

 Note:
• If the "Print Media Insertion Direction" checkbox has been 
deselected in the "Registration Mark Settings" window, printing 
will not be performed. 
• For details on using the Xyron Wishblade and the Xyron 
Wishblade Controller, please refer to the Xyron Wishblade 
User's Manual. 

 3.5 Cutting the Contour of a Printed Image 
This section describes the procedure for loading and printing an image 
file, and cutting the contour of the image. 

 Note:  
•  The term "image data" refers to the data from an image file 
that has been loaded into Xyron Wishblade Software.

 • The term "image file" refers to a data file consisting of 
pictures or photos (BMP, TIF, JPEG and the like). Here, we'll 
create registration marks first, and then load an image file. 

1 Registration Mark settings 

• First, create a new data file. Next, to create registration 
marks, choose "Registration Mark Settings" from the [Edit] 
menu to display the [Registration Mark Settings] window.

 Note:  For details on setting registration marks, please refer to 
Section 4.10, "Registration Mark Settings Window". 

2 Loading and adjusting an image
• Loading an image file Choose "File" from the [Insert] menu to 

display the [Load File] window. In this window, specify the file 
to be imported. An image border will be displayed on the 
screen. Determine the location at which the image is to be 
placed, and then left-click.
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• Adjusting the image 

If the image data has small squares attached to its four corners, the 
image data is in the selected state. If it is not selected, choose 
"Select" from the [Draw] menu and click on the image. When it is in 
this state, the image can be moved and/or scaled.

 Note:  For details on editing the position or size of an object, please 
refer to "Select" in Section 4.1.4, "Draw Menu", and to Section 
4.15, "Position Window". 

3 Creating a cut line 

• Drawing a cut line Create a cut line with which to cut the 
contour of the loaded image. Choose "Rounded Rect." from 
the [Draw] menu, and then left-click at the top left of the image, 
at a slight distance away from the image. When the mouse is 
moved, a rounded rectangle is displayed. Move the mouse to 
the lower right of the image until the image is enclosed by the 
rectangle, and then left-click once again to complete the 
rectangle. 

 Note:  [Polygon], [Circle], or other tools can also be used, in addition 
to Rounded Rect., to draw cut lines. 

• Setting the color of the cut line With the rounded rectangle for 
the cut line selected, choose "Line Settings" from the [Draw] 
menu to display the [Line Settings] window. Click the [Modify 
Color] button, select the desired color for the cut line (red has 

been selected in the example below) and then click the [OK] 
button. 

• Fill settings With the rounded rectangle for the cut line 
selected, choose "Fill Settings" from the [Draw] menu to 
display the [Fill Settings] window. Choose "Transparent" for 
"Fill Type" and then click the [OK] button.  

The screen should look like the one shown below.  

The red line drawn around the image is the cut line. For demonstration 
purposes, the cut line is shown slightly larger than it's really is. The cut 
line can actually be created much closer to the image border than 
shown here. 

 Note:  To cut out a pasted image, with the image selected, click [Clip 
Image] in the [Edit] menu and then select a closed form tool 
such as a rectangle. For details, refer to "Clip Image" in 
Section 4.1.2, "Edit Menu". 

• Cut line settings Choose "Output Preferences" from the [File] 
menu to display the [Output Preferences] window. Choose the 
[Cutting Settings] tab in this window, and click the [Cutline 
Settings] button. The [Cutline Settings] window will be 
displayed. Confirm that the color selected for the cut data in 
(3)-b above is selected, and that "Solid Cut Line" is selected 
for "Cutline". In addition, select the [Print Settings] tab of the 
[Output Preferences] window, and deselect the "Print Cut 
Lines" check box. If the "Print Cut Lines" check box is 
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selected, the cut line will also be printed when printing is 
performed. 

 Note:  For details on the [Output Preferences] window, please refer to 
Section 4.7, "Output Preferences Window". 

1 Output 

• Previewing the output image Click [Preview...] in the [Output 
Preferences] window. Switch between "Print Image Only" 
and "Cut Image Only" in the [View] menu, and confirm the 
image to be printed and the image to be cut. 

• Output to the printer Choose "Print" from the [File] menu to 
display the [Output to Printer] window. After confirming the 
content, click the [OK] button to print. 

 Note:  For details on operating the printer, refer to the instruction 
manual for your printer. 

• Output to the Xyron® Wishblade® Perform the same operations
described in step (8), "Output to the Xyron Wishblade", in 
Section 3.4, "Cutting a Text String Placed Inside the Ellipse". 

3.6 How to Trace and Cut an Outline of an Image 
This section describes the procedure for loading an image file, tracing 
an outline of the image, and then cutting the image by pasting in a cut 
line. 

 Note: The term "image file" refers to a data file consisting of pictures 
or photos (BMP, TIF, JPEG and the like). 

Here, we'll create registration marks first, and then load an image file. 

1 Registration Mark settings Perform the same operations as those 
performed in Step (1), "Registration Mark Settings" of 
Section 3.5, "Cutting the Contour of a Printed Image". 

2 Loading and adjusting an image Perform the same operations as 
those performed in Step (2), "Loading and adjusting an 
image" of Section 3.5, "Cutting the Contour of a Printed 
Image". 

3 Tracing an outline 

• Tracing an outline With the image selected, choose "Get 
Outline" from the [Edit] menu to open the {Auto Trace} 
window and display the selected image.  

Set the Threshold, Thickness and other parameters, and then click 
the [Convert to Outline] button to convert the displayed image to an 
outline. 
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 Note:  For details on how to trace the outline, please refer to Section 
4.9, "Auto Trace Window". 

• Pasting the outline as a cut line Select "Paste then Exit" to 
past the outline as a cut line in the selected image. 

• Setting the color of the cut line Perform the same operations 
as those performed in Step (3) - b, "Setting the color of the 
cut line" of Section 3.5, "Cutting the Contour of a Printed 
Image". 

• Cut line settings Perform the same operations as those 
performed in Step (3) - d, "Cut line settings" of Section 3.5, 
"Cutting the Contour of a Printed Image". 

4 Output Perform the same operations as those performed in Step 
(4), "Output" of Section 3.5, "Cutting the Contour of a Printed 
Image". 

3.7 For Easy Operation 
Shortcuts are available for the following operations. 

• Dragging with the right mouse button held down to specify an 
area. 

• Areas can also be displayed in the preview screen in the same 
way by dragging with the right mouse button held down. 

• Pressing the [F2] key displays the entire medium. 

• Pressing the [F3] key during an enlarged display enables the 
Move mode. The cursor changes to the shape of a hand, allowing 
you to scroll the screen in any direction. Hold down the left mouse 
button, and drag the mouse in the direction in which the screen is 
to be moved. Press the [F3] key again to exit Move mode.
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4  Function Details

4.1 Main Window 

4.1.1 File Menu 

New  
Creates a new design. When "New" is 
chosen, the [Document Settings] 
window is displayed. Set the 
parameters of the media according to 
the size and orientation of the design 
to be created, and then click the [OK] 
button. 

 Note:   For details on the [Document 
Settings] window, please refer to Section 
4.2, "Document Settings Window". 

Open 
Opens a saved design. When [Open] is chosen, the [Open] 
window is displayed. After selecting the file to be opened, click 
the [Open] button to open the selected file. 

Load DXF  
Loads DXF files in AutoCAD R13 format. The DXF objects that 
can be loaded are limited to line segments, polylines, splines, 
circles, arcs, and ellipses. 

 Note:  The term "DXF file" refers to an AutoCAD file format. 

Thumbnail Browser  
Calls up the [Thumbnails] window. A folder list and a preview 
screen are shown on the left side of the [Thumbnails] window. 
Saved GSD designs and DXF files in a specified folder are 
shown on the right side of the window. Double-clicking the 
displayed image allows the file of that image to be loaded. To 
close the [Thumbnails] window, click the [x] button at the upper 
right corner of the window. 

 Note:  The term "Thumbnail" refers to a file represented by its reduced 
image. 

Close  
Closes the design that is currently being worked on. 

Save  
Saves the currently opened design file preserving existing file 
name. 

Save As  
When "Save As" is selected, the [Save As] window is 
displayed. Specify the save location, specify a file name, and 
then click the [Save] button to save the file. 

Document Settings  
Displays the [Document Settings] window. 

 Note:  For details on the [Document Settings] window, please refer to 
Section 4.2, "Document Settings Window". 

Preferences  
Displays the [Preferences] window. 

 Note:  For details on the [Preferences] window, please refer to Section 
4.3, "Preferences Window". 
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Preview  
Displays an output image of the design to be printed or to be cut. 

 Note:  For details on Preview, please refer to Section 4.4, "Preview 
Display". 

Print  
Displays the [Print] window. 

 Note:  For details on the [Print] window, please refer to Section 4.5, 
"Output to Printer Window". 

Xyron® Wishblade® 
Displays the [Output to Xyron Wishblade] window. 

 Note:  For details on the [Output to Xyron Wishblade] window, please 
refer to Section 4.6, "Output to Xyron Wishblade Window". 

Output Preferences  
Displays the [Output Preferences] window in which general settings 
for output to the printer or Xyron Wishblade will be made. 

 Note:  For details on the [Output Preferences] window, please refer to 
Section 4.7, "Output Preferences Window". 

Exit. 
Closes the Xyron Wishblade Software program. 

4.1.2 Edit Menu 

Undo  
Reverts the immediately preceding editing operation. 

Redo  
Re-executes the most recent operation that has 
been reverted by "Undo". 

Cut  
With a form, text, or image selected, click [Cut...] to 
cut the selected object from the screen. 

Copy  
With a form, text, or image selected, click [Copy] to prepare the 
selected object for copying. 

Paste  
Pastes the cut or copied object. When [Paste] is clicked after an 
object is cut, the object is restored at its original position. When 
[Paste] is clicked after an object is copied, the border color of the 
copied object changes to yellow. Select that object by left-clicking on 
it and dragging it. A copy of the same object will appear. Move it to 
the desired position and then left-click. 

Delete  
Deletes a selected object. 

Mirror  
Creates a mirror image of the selected object. Both Horizontal Mirror 
and Vertical Mirror can be used. 

Bring to Front... Moves a selected object to the front of all objects on 
the screen. If filled objects overlap each other, select one to be 
placed at the front and click [Bring to Front]. 

Send to Back  
Moves a selected object to the rear of all objects on the screen. If 
filled objects overlap each other, select one to be placed at the rear 
and click [Send to Back]. 

Group 
Grouping allows multiple objects to be handled as one object. To group 
objects, hold down the [Shift] key while clicking on the objects to be 
included in a group. In this way, multiple objects can be selected at the 
same time. While in this state, click [Group]. A rectangle enclosing the 
multiple objects selected will appear. The objects enclosed in that 
rectangle can be edited by moving or deleting them as one object. When 
a picture comprised of multiple objects is created, group those objects so 
that they can then be easily moved together. 

Ungroup 
Ungroups grouped objects. To ungroup a grouped object, select a group 
to be ungrouped and click [Ungroup]. 
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Rotate Image  
Rotates an image 90 degrees each time it is clicked. Images can be 
rotated using three rotate commands: "Rotate 90¡ CCW", "Rotate 180¡", 
and "Rotate 90¡ CW". 

Clip Image  
Clips an image. 

1 Use "Import File" from the Insert menu to load image data. 

2 While the image data is selected, select the "Clip Image" check box. 

3 The Clipping mode is entered. Select a closed shape such as 
Square, Polygon, Closed Spline, or Ellipse to draw a shape on 
the image to be cut out. 

4 Upon completion of drawing, click outside the image. The image that 
is cut out in the form of the drawn shape will be displayed. 

 Note:  If the clipping shape fully encloses the image, the entire 
image will be cut out. 

Get Outline 
Displays the [Auto Trace] window. 

 Note:  For details on the Auto Trace function, please refer to Section 4.9,
"Auto Trace Window". 

Registration Mark Settings  
Displays the [Registration Mark Settings] window. 

 Note:  For details on the [Registration Mark Settings] window, please 
refer to Section 4.10, "Registration Mark Settings Window". 
Registration marks cannot be used at the same time as the 
Weed Border function. 

Grid Settings 
The term "grid" refers to a grid of solid lines or dots displayed 
on the screen, which serve as a guide for plotting.

 Note:  For details on the [Grid Settings] window, please refer to 
Section 4.11, "Grid Settings Window". 

4.1.3 View Menu 

Fit 
Changes the display range of the design currently
being worked on, along with the display scale, so
that the entire media can be viewed.   

Zoom In  
Enlarges the display of the data currently being
worked on. 

Zoom Out 
Reduces the display of the data currently being worked on. 

Move  
Clicking [Move] selects move mode, and clicking it again 
deselects it. In Move mode, the cursor changes to the shape of 
a hand, allowing the screen to be scrolled by dragging using 
the mouse, and allowing the entire region of the media to be 
viewed. 

 Note:  "Move" can be used only when the media is display ed in 
enlarged view. When the entire media is being displ ayed, the 
displayed range cannot be moved. 

Tool Bar 
Allows each tool bar in the main window to be shown or 
hidden. When the mouse cursor is placed over the "Tool Bar," 
five menu commands are listed: "Standard Tools", "Edit Tools", 
"Draw Tools", "Line Tools", and "Fill Tools". Click on any tool to 
display it. The displayed tool is flagged by a check mark. 

 Note:  Each of the tool buttons is assigned the functions selected from 
the menu, allowing any of these commands to be invoked by 
clicking on the tool button. The assigned function of a tool 
button is displayed as a Tool Tip (simple explanation) when the 
mouse cursor is placed over the tool button for a few seconds. 

Status Bar  
Allows the status bar to be shown or hidden. The status bar is 
located at the bottom of the main window, and displays the 
status and a simple explanation of each function. 

Registration Marks  
Specifies whether to display registration marks on the screen. 
Usable only when the "Use Registration Marks" check box in 
the Registration Mark Settings is selected. 
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 Note:  For details on registration marks, please refer to Section 4.10, 
"Registration Mark Settings Window". 

Print Area  
The "print area" is a printable range specified according to the 
media size on the [Print Settings] tab of the [Output 
Preferences] window, not including the margins specific to the 
printer. When the "Print Area" is selected, the range that can 
be print is displayed. The inner part enclosed with lines is the 
range that can be print. 

Cut Area  
Shows or hides the cut area. The cut area is the area indicated by 
the thin red lines on the screen. 

 Note: Data that is outside the red lines will not be cut.

View Grid 
Displays a grid.  

 Note: The term "grid" refers to a grid of solid lines or dots displayed on 
the screen, which serves as a guide for drawing.  

Snap to Grid  
When "Snap to Grid" is selected, placing or moving of a shape 
aligns it with a grid by snapping the red handle with the grid 
intersection.  

 Note: For details on the grid, please refer to Section 4.11, "Grid 
Settings Window". 

4.1.4 Draw Menu  

 Select  
This is the tool for selecting a previously drawn 
shape. When a shape is selected, small square 
and/or triangle handles are displayed around it. In 
this state, the operations described below can be 
performed.  

• Changing position When the mouse cursor is 
placed over the shape, the cursor will change 
to the shape of a hand. The position of the 
shape can be changed by dragging it in this 
state.  

• Editing the shape When the mouse is placed on a small black 
square or triangle, the cursor changes in shape to a bidirectional 
arrow. Dragging the mouse in this status enables resizing with the 
width-to-height ratio locked. To enable resizing with the width-to-
height ratio unlocked, drag the mouse while holding down a [Shift] 
key.  

• Rotating the shape When the shape is clicked again, corner 
handles turn to small circles. When the mouse cursor is placed over 
a circle handle, the cursor will change shape to a bidirectional 
arrow ring. The shape can be rotated by dragging it in this state.  

 Note: Imported images cannot be rotated this way. For details on 
rotating images, please refer to "Rotate Image" in Section 4.1.2, 
"Edit Menu". Nor can images be rotated when a line segment or 
image and a shape are grouped together, or when an image and 
a shape are selected simultaneously.  

 Edit Point 
This is the tool for moving one of the bend points of a shape to 
change its form. The effect of the [Edit Point] tool varies with 
each shape.  

• Polyline, polygon, spline, and closed spline  

Moving Anchor Point: When one of these shapes is clicked, a black 
square handle is displayed at each bend point, so dragging a 
handle, after left-clicking on it to select, allows the bend point to be 
moved as desired.  
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Add Anchor Point: Right-clicking on line of the shape allows to add 
bend point at the position of a click. Additional bend points allow 
more flexibility in changing shape of an object. Right-clicking on a 
point allows the point to be deleted. 

 Note: For splines and closed splines, a point cannot be moved to the 
same coordinate as that of the point immediately preceding or 
following it. 

• Arc:  When an arc is clicked, small black squares are displayed at 
both ends of it, allowing the start or end point of the arc to be 
changed. (The center and radius of the arc are fixed during the 
procedure.) 

 Note: When another shape (line segment, text, rectangle, circle, 
ellipse, image, or grouped shape) is clicked, an object 
selection tool is invoked.  

 Text 
Selects the tool for creating a text string. Follow the 
procedure specified below to create a text string. 

1 Select the [Text] tool to display the [Text Settings] window.  

2 In the [Text Settings] window, make the necessary settings, 
enter text string and then click the [OK button].  

3 The entered text string will be displayed at the side of the 
cursor. Move it to the desired location and click to 
specify the position.  

 Note: For details on the [Text Settings] window, please refer to Section
4.14, "Text Settings Window". 

 Line  
Selects the tool for creating a line segment. Follow the 
procedure specified below to create a line segment.  

4 Select the [Line] tool. The cursor will change to the shape of 
a cross.  

5 Click on the start point to specify it.  

6 Click on the end point to specify it.  

 Note:  If the [Shift] key is held while clicking on a point; the 
position that can be specified as the end point will be 
limited to an angle in 45-degree increments from the start 
point.

 Straight Line  
Selects the tool for creating a continuous line. Follow the 
procedure specified below to create a series of connected 
straight lines.  

1 Select the [Straight Line] tool. The cursor will change to the 
shape of a cross.  

2 Click on the start point to specify it.  

3 Sequentially click on passage points to specify them.  

4 Double-click at the position that is to be the end point.  

 Note:  If you hold down the [Shift] key while clicking on a point, 
the position that can be specified as a passage point or 
the end point will be limited to a direction in 45-degree 
increments from the immediately preceding point. 

 Curved Line  
Selects the tool for creating a curved Line. Follow the 
procedure specified below to create a curved line. 

1 Select the [Curved Line] tool. The cursor will change to the 
shape of a cross.  

2 Click on the start point to specify it. 

3 Sequentially click on passage points to specify them. 
(Adjacent points are linked with a curved line.) 

4 Double-click at the position that is to be the end point. 
(Before specifying the end point, at least two points 
including the start point must be specified.) 

 Note:  Passage points and the end point cannot be entered at 
the same coordinate as that of the immediately preceding 
point.  

 Arc  
Selects the tool for creating an arc. Follow the procedure 
specified below to create an arc. 
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1 Select the [Arc] tool. The cursor will change to the shape of a 
cross. 

2 Click to specify the position of the center point of a circle 
including the arc to be created. 

3 As the mouse is moved, a circle is displayed around the 
center point specified above. The distance by which the 
mouse cursor is moved from the center is the radius of 
the circle. When the circle is of the desired size, click to 
confirm. The point at which you've clicked is the start 
point of the arc. 

4 Move the mouse to draw an arc, and click at the end position 
to specify it. 

 Note:  If you hold down the [Shift] key while specifying the end 
position of the arc, the arc can be drawn in increments of 
45 degrees.  

 Rectangle 
Selects the tool for creating a rectangle. Follow the procedure 
specified below to create a rectangle. 

1 Select the [Rectangle] tool. The cursor will change to the 
shape of a cross. 

2 Click at one of the corners of the rectangle to be created to 
specify it. 

3 Click at the opposite corner of the rectangle to specify it. 

 Note:  If you hold down the [Shift] key while clicking, a square 
can be created.  

 Rounded Rect 
Selects the tool for creating a rounded rectangle. Follow the 
procedure specified below to create a rounded rectangle. 

1 Select the [Rounded Rect.] tool. The cursor will change to 
the shape of a cross. 

2 Click at one of the corners of the rounded rectangle to be 
created to specify it. 

3 Click at the opposite corner of the rounded rectangle to 
specify it. 

 Note:  Immediately after a rounded rectangle is created, a 
green circle is displayed in it. Dragging that circle allows 
the roundness of the rectangle to be adjusted.  

 If you hold down the [Shift] key while dragging, a square 
with rounded corners can be created.  

 Polygon  
Selects the tool for creating a polygon. Follow the procedure 
specified below to create a polygon. 

1 Select the [Polygon] tool. The cursor will change to the shape 
of a cross. 

2 Click at one of the corners of the polygon to be created to 
specify it. 

3 Sequentially click at the successive corners of the polygon to 
specify them. 

4 Double-click at the last corner of the polygon. 

 Note:  When square handles are displayed at each bend point of 
the polygon immediately after its creation, the handles can 
be moved in order to finely adjust the shape of the  
polygon. In addition, the [Edit Anchor Point] button can be 
used to finely adjust the polygon later. If you hold down 
the [Shift] key while specifying points, the specifiable 
position will be limited to a direction in 45-degree 
increments from the immediately preceding point.  

 Circle. 
Selects the tool for creating a circle. Follow the procedure 
specified below to create a circle. 

1 Select the [Circle] tool; the cursor will change to the shape of 
a cross. 

2 Click to specify the center point of the circle to be created. 

3 As the mouse is moved, a circle is displayed centering around 
the point specified above. The distance by which the 
mouse is moved from the center point determines the 
radius of the circle. When the circle is of the desired size, 
click to finish.  
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 Ellipse  
Selects the tool for creating an ellipse. Follow the procedure 
specified below to create an ellipse. 

1 Select the [Ellipse] tool. The cursor will change to the shape 
of a cross. 

2 Click to specify the center point of the ellipse to be created.  

3 As the mouse is moved, an ellipse is displayed centering 
round the point specified above. When the mouse is 
moved in the vertical direction, the ellipse is enlarged in 
the vertical direction; when you move the mouse in the 
horizontal direction, the ellipse is enlarged in the 
horizontal direction. 

Note:  If you hold down the [Shift] key while dragging, the ellipse 
will become a circle.  

 Closed Spline  
Selects the tool for creating a closed spline. Follow the 
procedure specified below to create a closed spline. 

1 Select the [Closed Spline] tool. The cursor will change to the 
shape of a cross. 

2 Click at any point to start a closed spline. 

3 Click at another point to specify it. When the mouse is moved, 
the displayed spline becomes looped. 

4 Specify successive passage points to draw a closed spline as 
desired. 

5 Double-click at the last point of the closed spline to finish. 

Note:  Passage points and the end point cannot be entered at the 
same coordinate as that of the immediately preceding 
point.  

 Templates 
Templates such as hearts that are often used are stored here. 
These shapes can be freely called up and used in any design, 
and the called up shapes can be edited in the same way as 
drawn shapes. Follow the procedure specified below to call up 
the shapes. 

1 Select the [Templates] tool to display the shapes stored in 
Xyron® Wishblade® Software. 

2 Select the shape you want to use, and then left-click it. 

3 The selection window closes, and a frame representing the 
size of the shape is displayed next to the mouse cursor. 

4 Move the cursor to the position at which the shape is to be 
placed, and then click to finish.  

 Line Settings  
Displays the [Line Settings] window to set line types, line 
widths, and line colors. 

• If this window is opened while a shape is selected, it 
changes the settings of the selected shape. 

• If this window is opened while no shapes are selected, the 
line settings are reflected on the shape to be created 
hereafter. 

Note:  For details on the [Line Settings] window, please refer to 
Section 4.12, "Line Settings Window".  

 Fill Settings 
Displays the [Fill Settings] window for setting fill of closed 
shapes. 

• If this window is opened while a shape is selected, it 
changes the settings of the selected shape. 

• If this window is opened while no shapes are selected, 
settings are reflected on the shape to be created hereafter. 

Note:  For details on the [Fill Settings] window, please refer to 
Section 4.13, "Fill Settings Window". 

Text Settings  
Displays the [Text Settings] window for setting text fonts and 
sizes. 

• If this window is opened while a text string is selected, it 
changes the settings of the selected text string. 

• If this window is opened while no text strings are selected, 
settings are reflected on the text string to be created 
hereafter. 
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Note:  For details on the [Text Settings] window, please refer to 
Section 4.14, "Text Settings Window". 

Position Settings  
Displays the [Position] window to set the positions, sizes, and 
angles of rotation of shapes. Selecting a shape enables this 
menu item. 

Note:  For details on the [Position] window, please refer to 
Section 4.15, "Position Window". 

4.1.5 Insert Menu 

Select Source  
Selects one of the TWAIN drivers for 
scanners enabled in Windows. 

Acquire  
Launches the selected TWAIN driver and captures a raster 
image from the scanner. After the image has been captured, a 
rectangle representing the size of the image is displayed next 
to the cursor. Move the cursor to the position at which the 
image is to be placed, and then click to finish. 

File 
Loads an image file or metafile (WMF file). When "Load File" is 
selected, the [Open] window is displayed. Select the desired 
image file or metafile in the [Open] window, and then click the 
[Open] button to place the loaded image. A rectangle 
representing the size of the image for loading is displayed next 
to the cursor. Move the cursor to the position at which the 
image is to be placed, and then click to finish. 

Metafile Settings  
Displays the [Metafile Loading Settings] window. In this 
window, the display colors of the cutlines embedded into 
Windows metafile can be changed. 

Note:  For details on the [Metafile Loading Settings] 
window, please refer to Section 4.16, "Metafile Loading 
Settings Window". 

4.1.6 Window Menu 

Cascade  
This command rearranges non-minimized windows on 
top of each other. 

Tile Horizontal  
This command rearranges non-minimized windows by aligning them horizontally 
on the screen. 

Tile Vertical  
This command rearranges non-minimized windows by aligning them vertically on 
the screen. 

Arrange Icons.  
This command rearranges minimized windows by aligning them with the lower 
left corner of the screen. 

4.1.7 Help Menu 

Xyron® Wishblade® Software hints  
Opens a Tips window for the Xyron Wishblade 
Software. 

User's Manual 
Opens this manual. 

Support Information  
Assuming connection to the Internet, this command launches the web browser 
and opens the Xyron web site. (www.xyron.com)  

About  
Displays the version information of the Xyron Wishblade Software software. 

4.1.8 Xyron Wishblade Logo  
Clicking the [Xyron Wishblade] icon at the lower right corner of the screen 
displays the Xyron Wishblade Web site.
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4.2 Document Settings Window 
Displayed by selecting "Document Settings" from the [File] menu, 
this window enables setting of the size of the design to be created. 

Document Size 
Sets the document size according to the size of the created 
design. 

• Editing the document size To edit the document size as 
desired, select "Specify User Size..." To use other than the 
designated document size, set the desired width and length 
here, and select it in "Document Size" drop-down list. The 
[Specify User Size] window has the following items.

Name:  Select the name of the document which width and length are to be 
edited. Although the document name can be edited, a document name 
that already exists cannot be used. 

Note: Commas (,) cannot be used in a document name. 

Width:  Specify the document width in 0.01-mm units. (in the range from 1.97 to 
8.26 inch) 

Length: Specify the document length in 0.01-mm units. (in the range from 1.97 
to 39.37 inch) 

Orientation 
Specify "Portrait" or "Landscape" as the media orientation. 

Note:  If the document size specified in the [Document Settings] window is 
larger than the media size set on the [Print Settings] tab of the [Output 
Preferences] window, selecting the "View Print Area" check box displays 
the printable areas on the media selected on the [Print Settings] tab side 
by side so as to cover the entire document size specified in the 
[Document Settings] window. For example, if a document size of Cutting 
Mat and Landscape orientation were selected in the [Document Settings] 
window and Postcard and Landscape orientation selected in the [Output 
Preferences] tab, the screen will look like the one shown. 

Use Registration Marks 
Turns the printing of registration marks on or off.

Note:  For details on the Registration Marks, please refer to 
Section 4.10, "Registration Mark Settings Window". 

4.3 Units of Measure Window 
This window is displayed when "Units of Measure" is chosen 
from the [File] menu. 
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Unit  
Sets the unit used for dimensions. Here, select "mm" or "inch". 
The unit specified here applies to all dimensions in the Xyron® 
Wishblade® Software software. 

4.4 Preview Display 
When "Preview" is selected from the File menu, the main 
window changes to the preview display mode. 

4.4.1 Output Menu 

Print  
Outputs the data currently displayed in preview to a printer. 

Xyron Wishblade  
Outputs the data currently displayed in preview to the Xyron 
Wishblade. 

Close  
Closes the preview display mode. 

4.4.2 View Menu 

Fit  
Changes the preview display range and scale so that the entire 
media can be viewed. 

Zoom In  
Enlarges the preview display. 

Zoom Out 
Reduces the preview display. 

Print & Cut 
Changes the target to be displayed in preview. The image to 
be printed and the image to be cut are displayed on top of 
each other. 

Print Image Only 
Changes the target to be displayed in preview. Only the image 
to be printed is displayed. If the "Print Cut Lines" check box on 
the [Print Settings] tab of the [Output Preferences] window is 
selected, the image is displayed in preview along with the cut 
line. Therefore, the display is the same as that for Print & Cut. 

Cut Image Only 
Changes the target to be displayed in preview. Only the output 
image for the Xyron Wishblade is displayed. The line that has 
had its color selected (flagged by a check mark) in "Cutline 
Settings" is displayed as the cut line. 

 Note:  "Cut Image Only" cannot be selected if no colors are
selected as cut lines in [Cutline Settings]. 

  



Page 26 of 40

4.5 Print Window 
This window is displayed when "Print" is selected from the File 
menu. 

Printer  
Displays the driver name and the output destination port of the 
currently selected printer. 

Copies  
Specifies the number of copies. It can be specified in the range 
of 1 to 999. 

Page Range  
Specifies the pages to be printed. Select from two choices: 
"All" (all pages) or "From" (start page) and "to" (end page). 

 Note: "From" and "to" can only be selected when the data to be 
printed consists of multiple pages (two or more pages). 

OK  
The data currently being worked on is output to the printer. To 
stop the printing operation, click the [Cancel] button. 

4.6 Output to Xyron® Wishblade® Window 
This window is displayed when "Cut" is selected from the
[File] menu. 

Xyron Wishblade ..... Name: Displays the Xyron Wishblade 
driver "Xyron Xyron Wishblade". Port: Displays the destination 
port to which to output. 

Copies 
Specifies the number of copies. It can be specified in the range 
of 1 to 999. 

 Note:  If, after multiple copies are specified, the [OK] button is 
clicked to invoke the "Xyron Wishblade Controller" and 
the [Cut...] button clicked to start output, if the [Abort] 
button is clicked during output, the Xyron Wishblade 
Controller stops outputting all the other pages and the 
Xyron Wishblade Software main window is displayed. 

Page Range 
Specifies the pages to be cut. Select from two choices; "All" or 
"From" and "to." 

 Note:  "From" and "to" can only be selected when the data to 
be cut consists of multiple pages (two or more pages). 
If, after multiple copies are specified, the [OK] button is 
clicked to invoke the "Xyron Wishblade Controller" and 
the [Cut...] button clicked to start output, if the [Abort] 
button is clicked during output, the Xyron Wishblade 
Controller stops outputting only the page that was being 
output when the [Abort] button was clicked, and starts 
outputting from the next page. 
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OK 
Clicking [OK] button invokes the Xyron® Wishblade® Controller. 
When [Cut...] button is clicked after the necessary operation is 
performed using the Xyron Wishblade Controller, it starts 
outputting to the Xyron Wishblade. To stop output, click 
[Cancel] button. 

  

4.7 Output Preferences Window 
This window is displayed when "Output Preferences" is selected 
from the File menu. 

4.7.1 Always Displayed Items 
The following explains the items that are always displayed 
around the [Common Settings], [Print Settings], and [Cutting 
Settings] tabs of this window. 

Printer  
Displays all of the printer driver names and their ports 
registered in Windows. Specify the driver to be used for output 
to a printer. 

Note:  For details on the printer driver, please refer to the 
user's manual for your printer. 

Properties 
Displays a setup window for the printer driver for selected 
printer. 

Xyron Wishblade  
Shows the "Xyron Wishblade" driver name of the cutting 
plotter Xyron Wishblade and its output destination port. 

Preview 
Confirms the content of the Output Preferences that have been 
set and displays its preview. 

Output To Printer 
Confirms the content of the Output Preferences that have been 
set and displays the [Output to Printer] window. 
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Output To Wishblade®  
Confirms the content of the Output Preferences that have been 
set and displays the [Output to Wishblade] window. 

4.7.2 Common Settings 
The content of settings made using the [Common Settings] tab 
are common to the printer and the Xyron Wishblade®. 

Scaling 
Enlarges or reduces the size of the shape to be output. It can 
be specified in the range of 25% to 400%. The value specified 
applies equally to height and width. 

If 25% is specified, the form will be 1/16 in terms of area ratio. 
For shapes and texts to be cut, images loaded are enlarged or 
reduced while maintaining their aspect ratio. The media size 
will not be changed. 

  Offset  
The output position is 
shifted by a specified 
length. A value for 
offset in the X (width) 
direction can be 
entered in the left-hand 
input box, and a value 
for offset in the Y (height) direction can be entered in the right-
hand input box. The specifiable offset varies according to the 
media settings and so forth. 

When outputting to a printer If some data is shifted off the print 
area as a result of offset, the data may be output separately in 
multiple sheets of media so that all data will fit in the print area. 
In such a case, four sheets of media are output. 

When outputting to the 
Xyron Wishblade
the data included in the 
cut area is cut. In this 
case, only the yellow part 
shown at the right is cut. 

Weed Border 
Cuts an outside border corresponding to the dimensions of the 
document. When a die-cutting sticker is created using media 
larger than the 
document to be cut, 
use this function to 
peel off only the area 
required for the sticker 
on the media. The size 
of the border is the 
same as that of the 
document in the [Document Settings] window. The border can 
be expanded in the horizontal and vertical directions by a 
specified size. Specify the size in the range of 0.00 to 1.97 
inch. If the size of the border is expanded, the cut data is 
shifted from the cutting range by an amount equal to the 
expanded size, as shown below. If a smaller border is required, 
create cut data for the outer border. If the "Weed Border" 
check box is selected, the border is cut when the object is cut. 

Note:  This function cannot be used at the same time as the 
Registration Mark function. 
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4.7.3 Print Settings 

Media Size 
Specify the size of the media to be used for printing. 

Orientation  
Specify the direction of the paper (printing direction). 

Print Cut Lines   
If this check box is selected, the lines that would be cut in 
"Output to Xyron® Wishblade®" are also printed. 

Rotate 180 degrees  
If this check box is selected, the object is rotated 180 degrees 
and then printed. This function is useful when the area for 
printing registration marks is too small, and even more so 
when the printer used has a wide trailing margin. 

4.7.4 Cutting Settings 

Rotate  
Rotates the data for output. Select from "None", "90CCW", 
"180", or "90CW". 

Note: This function cannot be used when registration marks have been 
set. 

Eject Media 
Ejects the media to the front when the system has finished 
cutting. 

Tiling  
Use this function for handling large amounts of data that 
exceed the size of a single sheet of the media and you want to 
output it on multiple pages. Page boundaries are always cut. 

Note: This function cannot be used when registration marks have been set.

• Media Size Enter the size of the media used.  

When the media orientation is Portrait  
In the left-hand box, enter a value in the range of 1.97 to 39.37 
inch In the right-hand box, enter a value in the range of 1.97 to 
8.26 inch  

When the media orientation is Landscape  
In the left-hand box, enter a value in the range of 1.97 to 8.26 
inch In the right-hand box, enter a value in the range of 1.97 to 
39.37 inch 



Page 30 of 40

Overlap Set  
A value in the range of 0 to 3.94 inch. If a value other than 0 is 
specified for Overlap, pages are overlapped by a specified 
value as they are cut. Use this function to create overlapping 
margins for alignment when separated parts of an object are 
put together. 

Cutline Settings  
Calls up the [Cutline Settings] window. In the [Cutline Settings] 
window, specify any color for the cutline.  

Note: For details, please refer to Section 4.8, "Cutline Settings Window". 

4.8 Cutline Settings Window 
This window is displayed when [Cutline Settings] is clicked on the 
[Cutting Settings] tab in the [Output Preferences] window. 

Dashed Line Pattern Settings  
When thick media such as cardboard is folded, a fold line can 
be added to facilitate folding. Furthermore, as this is a dashed 
line, it can also be used as a perforation line. 

Note:  The fold line is a dashed line. If the fold line is used for thin 
media, the creased part of the media will become very weak. 
Therefore, consider the quality and thickness of the media when 
using this function. 

• Cut Segment Sets the length of the cut part of the fold line (dashed 
line) that is to be cut. Specify it in the range of 0.01 to 3.94 inch. 

• Spacing Sets the length of the uncut part of the fold line (dashed 
line) that is to be left uncut. Specify it in the range of 0.01 to 3.94 
inch. 

Cutting Selection  
Select the color of the "Solid Cut Line" or "Dashed Line". Only 
one type of line can be chosen for each color. 

• Color Lists the colors of the outer lines of all shapes in the design. 
Because all of the colors used are automatically specified for Solid 
Cut Line, deselect all other colors, or those that are used for other 
than Solid Cut Line. 

• Cutline Select the "Solid Cut Line" or "Folding Line" to which a color 
from the Color list is to be applied. Click on the Cutline parameter for 
each color, and then make your selection from the pull-down menu. 
Lines in colors that were specified for "Solid Cut Line" will be cut by 
the Xyron® Wishblade® as solid lines. Lines in colors that were 
specified for "Folding Line" will be cut by the Xyron Wishblade as 
dashed lines. Click on the entry box area underneath the "Cutline" 
heading to display a drop-down list. Make your selection from the 
list. 

 4.9 Auto Trace Window 
This window is displayed when "Get Outline" is chosen from the [Edit] 
menu. When an image is being edited, click the "Convert to Outline" 
button to display the "Convert to Outline" window. When an outline is 
being edited, click the "Edit Image" button to display the "Edit Image" 
window.  

  Convert to Outline - button        Edit Image - button 

           
 <When an image is edited> <When an outline is converted> 

Convert to Outline/Edit Image  
Click the [Convert to Outline] button to convert the contours of 
the image data to an outline. Click the [Edit Image] button to 
enable the image to be edited or redone if the converted 
outline is uneven or not displayed as expected. 

Threshold 
The imported image is converted to monochrome image data, 
but at that time discrimination between the black and white 
areas is performed automatically. This discrimination between 
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black and white can be adjusted by changing the threshold 
value.  

Thickness  
The contours of the image data are converted to an outline of 
the specified width thickness only. 

Outer Frame Only 
An outline is created using only the image data for the outer 
frame. 

Update  
After the image has been converted to an outline, the outline 
can be converted once again after making changes to the 
"Thickness" and "Outer Frame Only" parameters. 

Show Background  
Displays the original image in the background of the converted 
outline. 

Delete Break Point  
Deletes any unwanted break points from the lines after the 
image data has been converted to an outline. 

Add Break Point  
Adds break points to the lines after the image data has been 
converted to an outline. 

Straight/Curve 
Changes straight lines to curved lines and vice versa after the 
image data has been converted to an outline. 

Paste then Exit   
Exits the "Auto Trace" screen and pastes the outline in the 
layout screen. 

 Note:  For further details on the [Auto Trace] screen, please choose 
"Search Topics" from the [Help] menu then and browse through 
the displayed topics. 

4.10 Registration Mark Settings Window 
This window is displayed when "Registration Mark Settings" is chosen 
from the [Edit] menu. 

 Note:  Registration marks are the alignment marks used to ensure that 
the positions of the printed image and the cut line match.  

Registration marks are printed around the image. The registration 
marks are shaped like the letter "L" and are placed at three 
locations enclosing the printed image.• When using registration 
marks, a fixed area around each registration mark is not printed. 
When registration marks are used, therefore, make sure the 
object to be printed, such as a picture or character string, does 
not enter the areas shown in green in the figure be low. However,
cut data is output even for the green parts of the figure. 

Use Registration Marks   
Turns the printing of registration marks on or off.

Mode 
Shows the registration-mark mode. The mode is fixed to "Use 
three marks", and at this time there are no other choices that 
can be selected. 

• Use Three Marks Reads three registration marks: one each at the 
lower left, lower right, and upper left corner of the media. "Use Three 
Marks" provides a high reading accuracy. 
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Mark 
Shows the shape of the registration marks. 
The shape is fixed to "Pattern 2", and at 
this time there are no other choices that 
can be selected. • Pattern 2 The corner of 
each registration mark faces the outside of 
the media. Pattern 2 features a wide cut 
area.

Size. 
Shows the size of the registration mark ( L ).  

Width  
Shows the line width of the registration mark. The line width is 
fixed to "0.02 inch", and at this time there are no other choices 
that can be selected. 

Origin  
Specifies the position of the first registration mark. With respect 
to the document specified in Document Settings, the position at 
which the registration mark is to be set can be determined by 
specifying offsets from the edges of the document. When the 
Origin is changed, the first registration mark moves to that 
position, and the second and third registration marks move to 
the positions determined relative to the first registration mark 
by adding the "Distance (1-2)" and the "Distance (1-3)". In the 
left-hand input box, enter an offset value in the horizontal 
direction of the document; in the right-hand input box, enter an 
offset value in the vertical direction of the document.  

• Distance (1-2) Specify the distance between the first and second 
registration marks. 

Note:  The distance between registration marks is the distance from the 
corner of one registration mark to the corner of another. 

• Distance (1-3) Specify the distance between 
the first and third registration marks. 

Note:  The distance between registration marks is the distance from the 
corner of one registration mark to the corner of another. Origin 
Distance between points 1-2 Distance between points 1-3 

Fit to Document 
When the first registration mark is moved by changing the 
"Origin", the second and third registration marks are moved 
without changing their relative positions with respect to the first 
registration mark. At this time, if 
the second or third registration 
mark reaches the document 
margin, it is stopped there and 
the relative distance from the 
first registration mark is 
shortened. This action is shown 
in the layout of the [Registration 
Mark Settings] window. If the first registration mark is moved 
and the distance in relation to the second or third registration 
mark is changed as in this case, click [Fit to Document] to 
update "Distance (1-2)" and "Distance (1-3)" to the changed 
values. 

Print the media loading direction 
Adds the "Feed This Side First" label and an arrow to the 
image that is output on the printer to indicate the direction in 
which the media should be inserted in the Xyron® Wishblade®.  

4.11 Grid Settings Window 
This window is displayed when "Grid Settings" is chosen from the [Edit] 
menu. 

Show Grid 
Shows a grid. The term "grid" refers to grid of solid lines or dots 
displayed on the screen, which serve as a guide for drawing. 
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Snap to Grid 
When "Snap to Grid" is chosen, shapes are drawn or moved in 
increments of grid spacing. 

• If you select "Snap to Grid" before drawing a form, the form will be 
drawn in increments of grid spacing. 

• If "Snap to Grid" is selected after the shape is created and the shape 
is moved, the red corner handle is snapped to the nearest grid 
cross-section. 

Grid Type  
Line: Light-gray lines are displayed at equal intervals in the 
horizontal and vertical directions on the screen. Dot: Light-gray 
dots are displayed at equal intervals on the screen at grid 
cross-sections. 

Grid Spacing 
Sets the grid interval. Specify it in the range of 0.04 to 39.37 
inch in increments of 0.01 inch (1 to 1000 mm in increments of 
1 mm).  

4.12 Line Settings Window 
This window is displayed when "Line Settings" is chosen from the [Draw] 
menu. If this window is opened while a shape is selected, use it to 
change the settings of the selected form. If this window is opened while 
no shapes are selected, the default settings of a shape created hereafter 
are changed. 

Line Type  
Select a line type from the list. Six choices are available for 
selection: Solid Line, Dotted Line, Dashed Line, Dotted/Dashed 
Line, Double-Dotted/Dashed Line, and None (the line becomes 
transparent). 

Note: If handled as the cutline, the line type specified here is ignored 
and the data is cut with a solid line. 

Line Width 
Select a line width. A numeric value can also be entered. 
Specify it in the range of 0.01 to 1.97 inch (0.1 to 50.0 mm). 

Note:  Line Width can only be specified for Solid Line. 

Modify 
Opens the [Color] window to enable setting the line color.  

4.13 Fill Settings Window 
This window is displayed when "Fill Settings" is selected from the [Draw] 
menu. If this window is opened while a shape is selected, use it to 
change the settings of the selected shape. If this window is opened while 
no shapes are selected, the default settings of a shape to be created 
hereafter are changed. 

The center of the red square adheres to the grid 
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Fill Type 
Selects a fill pattern. 

• Transparent - The shape doesn't have any fill and is comprised of 
outlines only. 

• Solid - The form is filled with a single color. Click [Modify Color...] to 
open the [Color] window, and specify a fill color. 

Color Window  

• Gradient - The form is filled with a color gradient. 

Starting Color, Ending Color  
Two colors of the gradient transition can be specified: one for 
the start and one for the end of gradient. (To specify colors, 
use the respective [Modify Color...] buttons to open the [Color] 
window for the Starting Color and the Ending Color). The 
gradient displayed in the window consists of the starting color 
in the center and the ending color at both ends. 

Move Horizontally  
Sets the degree of gradient transition in the horizontal 
direction. As the slider is moved, the color transition border in 
the window is scrolled to the left or right, depending on the 
direction of slider movement. 

Move Vertically  
Sets the degree of gradient transition in the vertical direction. 
As the slider is moved, the color transition border in the 
window is scrolled up or down, depending on the direction of 
slider movement. 

Rotate  
Sets the rotation of gradient. As the slider is moved to the right, 
the gradient in the window rotates to the left. As the slider is 
moved to the left, the gradient in the window rotates to the 
right.  
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4.14 Text Settings Window 
This window is displayed when "Text" or "Text Settings" is chosen from 
the [Draw] menu. 

• If "Text Settings" window is opened by clicking "Text" in the [Draw] 
menu, a box for entering a text string is displayed at the bottom of 
the window. In this case, the specified text string is created in the 
document according to the settings made in the dialog box. 

• If this window is opened by clicking "Text Settings" in the [Draw] 
menu while a text-string object is selected, use it to change the 
settings of the selected text-string object. 

• If this window is opened by clicking "Text Settings" in the [Draw] 
menu while no text-string objects are selected, the default settings of 
a text-string object to be created hereafter are changed. 

Note:  Shown below is a window opened using "Text" in the [Draw] 
menu. 

Font 
Specifies the font of the text. 

Character Set  
Specifies the character set of the font. This can normally be 
disregarded. Some fonts have multiple character sets, allowing 
different characters to be presented by the selection of a 
character set. 

Width  
Sets the width of one character. 

Note:  With some fonts, the character width may differ for each 
character.  

Height  
Sets the height of one character. 

Note:  With some fonts, the character height may differ for each 
character. 

Hold aspect ratio  
Used when making changes to the text string, this function 
maintains the font's height-to-width proportions while 
automatically adjusting the length of the text string. 

X mirror  
Creates a mirror of the text string with left/right reversed. 

Y mirror 
Creates a mirror of the text string with up/down reversed. 

Angle  
Specifies the angle of a text string. 

Use Mouse to Set Angle  
If this check box is selected, the angle of a text string can be 
specified using the mouse after its location is specified at the 
time of its creation. As the mouse is moved, the placement 
angle of the character string changes. Left-click at the chosen 
angle for final placement. At this time, if you hold down the 
[Shift] key while moving the mouse the angle will change in 45-
degree increments. 

Space  
Specify the spacing between characters. The spacing should 
be specified as a percentage (%). To leave a space equivalent 
to one character, for example, specify 100%. 

Note:  When a proportional font is used, be aware that spaces cannot 
be left at equal intervals. The term "proportional font" refers to 
fonts for which the character width differs depending on the 
character. 
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Italic  
Sets the style of characters to "italic". 

Bold  
Sets the style of characters to "bold". 

Underline  
Underlines the characters. 

Outline 
Shows the characters in outline form (with only the outlines of 
characters displayed). If this check box is selected, Bold and 
Underline are grayed out and cannot be set. 

4.15 Position Window 
This window is displayed when "Position Settings..." is chosen from the 
[Draw] menu. Position can only be chosen when a shape is selected, 
allowing the Position, Size, and Angle of Rotation of the selected shape 
to be set. 

Position 
Shows the current position of the selected shape using X and 
Y coordinates. The small red circle that is displayed when a 
circumscribed rectangle has been drawn around the shape and 
that shape is selected is the position of the selected shape. 
Here, the origin is at the lower-left corner of the document. 
Numeric values for coordinates can be entered directly from 
the keyboard to determine the 
position of the shape. (If "Select 
Object" has been selected and the 
mouse cursor is positioned on the 
screen, the coordinates of the 
current mouse cursor position are 
shown at the lower right part of the 
screen for reference purposes.). 

Size  
Shows the size of the selected shape by Width and Height. 
The size is represented by coordinates. While drawing, if the 
mouse cursor is moved in the direction away from the origin, a 
"positive" value is displayed. Conversely, if the mouse cursor is 
moved in the direction toward the origin, a "negative" value is 
displayed. Numeric values can be entered directly for "Width" 
and "Height" from the keyboard to determine the size of the 
shape. 

Angle of Rotation  
Shows the angle of rotation of the selected shape. This angle 
is counted counterclockwise, up to 360 degrees. A numeric 
value for angle of rotation can be entered directly from the 
keyboard. 

4.16 Metafile Loading Settings Window 
This window is displayed when "Metafile Settings" is chosen from the 
[Insert] menu. If the colors of the cut lines embedded into a Windows 
metafile are the same as the colors of the drawn lines, the colors of the 
metafile cut lines can be changed to ensure that the drawn lines do not 
become the cut lines. 

The colors displayed for "Solid Cut Line" and "Dashed Line" in the 
[Extracted Cutline Display Color] section of the window are the colors 
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currently specified for "Solid Cut Line" and "Dashed Line". To change the 
colors, click [Modify Color...] in order to display the [Color] window, select 
the color to be specified for "Solid Cut Line" or "Dashed Line", and then 
click [OK]. 

5 Printing the Registration Mark 

 Test Form                                  ?

This chapter describes the procedure for printing the registration mark 
test form that is used in the Registration Mark Reading Test of the Xyron 
Wishblade.  

1 If the Xyron Wishblade Software in your system was installed without 
changing the default settings in "Choose Destination Location" and 
"Destination Folder", the "Xyron Wishblade Software" folder has 
been created in the location shown below.  

2 Choose "Open" from the [File] menu of the Xyron Wishblade 
Software to display the [Open] window. For Look In, select the 
[Xyron Wishblade Software] folder confirmed in (1) above.  

3 Select the [Adjustment] folder and click [Open]. 

4 Select the [Register Mark Test Form] file, and click [Open]. The 
"Register Mark Test Form" will be displayed. 
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5 In the [Output Preferences] window, select the printer to be used for 
printing and, if necessary, change the "Print Settings". Open the 
[Output to Printer] window and, after confirming the settings, click 
[OK] to print the Register Mark Test Form.  

Note:  Use white, matte, A4-size (Letter-size) paper for the Register 
Mark Test Form. Copy paper or the like may be used. If possible, 
use the same media as will be used for cutting. This may help 
increase the accuracy of registration mark reading.   

6   Error Messages
Operation-related Errors

A Media Name has not been specified.

• No media names are entered in the [Name] box of the [Specify 
User Size] window. 

Enter a media name in the [Name] box of the [Specify User 
Size] window that is displayed by clicking [Specify User Size...] 
in the [Document Settings] window. 

Media Name ### has been reserved, and cannot be used.

• The media name entered in the [Name] box of the [Specify User 
Size] window is already in use. 

 Enter a new name in the [Name] box of the [Specify User Size] 
window. A media name can be registered only once. 

### cannot be used as a Media Name.

• The media name entered in the [Name] box of the [Specify User 
Size] window contains invalid characters. 

Commas (,) cannot be used in the [Name] box of the [Specify 
User Size] window. Enter a new name. 

Includes characters that cannot be used with the current font. 
Please change the font.

• The character string entered in the [Text Settings] window is not 
supported by the current font or character set. 

Specify the corresponding font or character set for the character 
string entered in the [Text Settings] window. 

Failed to launch the browser.

• This message is displayed when the Internet browser could not 
be started up normally. 

Make sure your system is connected to the Internet.
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The overlap width exceeds the tiled plot area.

• The value specified for "Overlap" in Tiling is greater than the 
width or height of the Media Size. 

Check whether Tiling on the [Cutting Settings] tab of the [Output 
Preferences] window is set properly. If it is not, correct the 
setting. 

The registration mark positions are outside the specified document 
area.

• The registration mark positions are outside the specified 
document area. 

Check Layout in the [Registration Mark Settings] window, and 
correct the registration mark positions so that they will not 
extend past the document area. 

There is an error in the file contents.

• An error occurred when a DXF-format file was loaded. The file 
may not be a DXF file. 

Load the DXF file using the software with which it was created, 
and check the data. 

No valid data.

• The DXF file contains no data that can be handled by the Xyron® 
Wishblade® Software. 

The data in this file cannot be used. 

This file format is not supported.

• The DXF file does not contain data that can be handled by the 
Xyron Wishblade Software. 

This data cannot be used. 

File loading aborted.

• The [ESC] key on the keyboard was pressed while a saved file 
of the Xyron Wishblade Software was being loaded. 

Do not press the [ESC] key until the system finishes loading the 
file. 

A file cannot be created.

• This message is displayed when, for example, the system has 
failed to rewrite over an existing file. 

Remove write protection before saving, or save the data under 
another name. 

Cannot write to file.

• This message is displayed when, for example, there is 
insufficient space on the hard disk. 

Check the available space at the destination to which you are 
saving. 

Initialization failed. Cannot output.

• The printer driver for printing cannot be used. 

Check whether the device is connected. Output failed.

• This message is displayed when data could not be output to the 
Xyron Wishblade normally. 

Check to confirm that the Xyron Wishblade is connected 
properly and that its standby switch is turned on. 

Output aborted.

• The [Abort…] button on the "Xyron Wishblade Controller" was 
pressed during cutting. 

To perform cutting, click the [Cut...] button on the "Xyron 
Wishblade Controller". 

Xyron Wishblade controller startup failure.

• The Xyron Wishblade Controller could not be invoked. 

Check to confirm that the "Xyron Wishblade Controller" is 
installed in your system. If the "Xyron Wishblade Controller" is 
not installed, install it using the CD included with the Xyron 
Wishblade. 

Cannot find the Xyron Wishblade driver. Please install the driver.

• The "Xyron Wishblade Driver" is not installed. 
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Install the "Xyron® Wishblade® Driver" using the CD included with 
the Xyron Wishblade. 

Twain Errors

An error occurred in the TWAIN device.

• An error occurred in the TWAIN device selected in the Model 
Setup dialog box. 

Check the TWAIN device's connections. 

Loading was aborted.

• The [ESC] key on the keyboard was pressed during the loading 
of an image file. 

Do not press the [ESC] key until the system finishes loading the 
file. 

The specified image is not supported.

• The TWAIN device output a file format that cannot be read in 
this software. 

In the TWAIN device settings, set it up to output a bilevel image, 
an 8-bit grayscale or color image, or a 24-bit color image. 

File Loading Errors

This file format is not supported.

• Loading of a file format that is not supported was attempted. 

The file specified cannot be loaded. 

The header information contains an error.

• The file header information contains an error. 

The file specified cannot be loaded. 

The file was incorrectly compressed.

• The file format to be loaded contains an error. 

The file specified cannot be loaded. 

Tile-divided files cannot be read.

Files compressed using LZW cannot be read.

CALS Type 2 files cannot be read.

Files compressed using CCITT 2D cannot be read.

INTERGRAPH Uncompressed files cannot be read.

INTERGRAPH RLE files cannot be read.

• The preceding error messages appear if you attempt to load a 
file with a file format not supported by Xyron Wishblade 
Software. 

The file specified cannot be loaded. 

Failed to update the image. The image cannot be rotated.

• This message is displayed during the rotation of an image. More 
specifically, it is often displayed when the available space in 
memory or on the hard disk is insufficient. 

Terminate other active software and delete unnecessary files in 
order to increase the available space on the hard disk. 

Cannot load the specified Metafile.

• This message is displayed when loading of a metafile-format file 
not supported by the Xyron Wishblade Software is attempted. 

The system cannot load the specified file.


